summaryrefslogtreecommitdiff
path: root/gnu/packages/crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/crypto.scm')
-rw-r--r--gnu/packages/crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index d6f8e22eab..038db8f488 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -647,7 +647,7 @@ data on your platform, so the seed itself will be as random as possible.
(define-public libb2
(package
(name "libb2")
- (version "0.98")
+ (version "0.98.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -655,7 +655,7 @@ data on your platform, so the seed itself will be as random as possible.
version "/libb2-" version ".tar.gz"))
(sha256
(base32
- "0vq39cvwy05754l565xl11rqr2jvjb6ykjzca886vi9vm71y0sg8"))))
+ "0bn7yrzdixdvzm46shbhpkqbr6zyqyxiqn7a7x54ag3mrvfnyqjk"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags