summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 8f3a92b9a3..729cbc605b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -2159,3 +2159,22 @@ display.")
columns of data using the full range of colours provided by modern
terminals.")
(license license:gpl3)))
+
+(define-public r-uuid
+ (package
+ (name "r-uuid")
+ (version "0.1-2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "uuid" version))
+ (sha256
+ (base32
+ "1gmisd630fc8ybg845hbg13wmm3pk3npaamrh5wqbc1nqd6p0wfx"))))
+ (build-system r-build-system)
+ (home-page "http://www.rforge.net/uuid")
+ (synopsis "Tools for generating and handling of UUIDs")
+ (description
+ "This package provides tools for generating and handling of
+@dfn{Universally Unique Identifiers} (UUIDs).")
+ (license license:expat)))