summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 8cef99e5de..816b93d56d 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -11788,20 +11788,19 @@ heuristics.")
(define-public r-dorng
(package
(name "r-dorng")
- (version "1.7.1")
+ (version "1.8.2")
(source
(origin
(method url-fetch)
(uri (cran-uri "doRNG" version))
(sha256
(base32
- "1sb75aqkliprglfxc4x4wds6alqgzhvl2n812g1d32a88ra3slr7"))))
+ "1jff27zzrvd1fd61x2m9468h8xn3s1c9f6wibviy5zdhj5dx9s9k"))))
(properties `((upstream-name . "doRNG")))
(build-system r-build-system)
(propagated-inputs
`(("r-foreach" ,r-foreach)
("r-iterators" ,r-iterators)
- ("r-pkgmaker" ,r-pkgmaker)
("r-rngtools" ,r-rngtools)))
(home-page "https://renozao.github.io/doRNG/")
(synopsis "Generic reproducible parallel backend for foreach loops")