summaryrefslogtreecommitdiff
path: root/gnu/packages/coq.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/coq.scm')
-rw-r--r--gnu/packages/coq.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/coq.scm b/gnu/packages/coq.scm
index cadbbdbaa5..3eba39e5d0 100644
--- a/gnu/packages/coq.scm
+++ b/gnu/packages/coq.scm
@@ -604,7 +604,7 @@ kernel.")
(inputs
`(("coq" ,coq)))
(arguments
- `(#:tests? #f ;; the tests are being run automaticlly as part of `make all`
+ `(#:tests? #f ; Tests are executed during build phase.
#:phases
(modify-phases %standard-phases
(delete 'configure)