summaryrefslogtreecommitdiff
path: root/gnu/packages/compression.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/compression.scm')
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 07064a35c4..7478b30e2e 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -2012,14 +2012,14 @@ Clzip is intended to be fully compatible with the regular lzip package.")
(define-public lzlib
(package
(name "lzlib")
- (version "1.9")
+ (version "1.10")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://savannah/lzip/"
name "/" name "-" version ".tar.gz"))
(sha256
- (base32 "13mssf3hrcnmd4ijbqnxfk0zgj1q5lvpxxkm1hmrbl1h73czhwi4"))))
+ (base32 "0hqhnj2lzqacdbmmnpy91lsm1rd9zlngs1q6s9pyahsv1a0bfshx"))))
(build-system gnu-build-system)
;; The included minilzip binary is only ~16 smaller than the ‘real’ lzip.
;; It's used during the test suite, but don't be tempted to install it.