summaryrefslogtreecommitdiff
path: root/gnu/packages/chez.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/chez.scm')
-rw-r--r--gnu/packages/chez.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index c99f8a8bab..cbbca34c1a 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -515,10 +515,10 @@ syntax, with various aliases for commonly used patterns.")
(replace 'configure ,chez-configure)
(replace 'build
(lambda* (#:key (make-flags '()) #:allow-other-keys)
- (zero? (apply system* "make" "chez-build" make-flags))))
+ (apply invoke "make" "chez-build" make-flags)))
(replace 'install
(lambda* (#:key (make-flags '()) #:allow-other-keys)
- (zero? (apply system* "make" "chez-install" make-flags)))))))
+ (apply invoke "make" "chez-install" make-flags))))))
(home-page "http://synthcode.com/scheme/fmt")
(synopsis "Combinator formatting library for Chez Scheme")
(description "This package provides a library of procedures for