summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index cccdb72d10..720f7fccbc 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -264,7 +264,7 @@ problem, and shows the differences.")
(define-public cmocka
(package
(name "cmocka")
- (version "1.1.3")
+ (version "1.1.5")
(source (origin
(method url-fetch)
(uri (string-append "https://cmocka.org/files/"
@@ -272,7 +272,7 @@ problem, and shows the differences.")
version ".tar.xz"))
(sha256
(base32
- "1bxzzafjlwzgldcb07hjnlnqvh88wh21r2kw7z8f704w5bvvrsj3"))))
+ "1dm8pdvkyfa8dsbz9bpq7wwgixjij4sii9bbn5sgvqjm5ljdik7h"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no test target
@@ -497,7 +497,7 @@ test coverage and has a web user interface that will refresh automatically.")
(arguments
`(#:configure-flags '("-DBUILD_SHARED_LIBS=ON")))
(native-inputs
- `(("python-2" ,python-2)))
+ `(("python" ,python-wrapper)))
(home-page "https://github.com/google/googletest/")
(synopsis "Test discovery and XUnit test framework")
(description "Google Test features an XUnit test framework, automated test