summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm12
1 files changed, 7 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 67ea968e43..dab0bd39c3 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2234,7 +2234,7 @@ provides a simple way to achieve this.")
(define-public umockdev
(package
(name "umockdev")
- (version "0.12.1")
+ (version "0.13.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/martinpitt/umockdev/"
@@ -2242,7 +2242,7 @@ provides a simple way to achieve this.")
"umockdev-" version ".tar.xz"))
(sha256
(base32
- "1hx5jm9afng6hw9wyp524z8nwdp6w053pca0w2c0gqpgrmvjxvd2"))))
+ "095v3abc321s584sga04y16lcmdzsdi88h24wcrm78v7vq484g74"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -2255,10 +2255,12 @@ provides a simple way to achieve this.")
#t)))))
(native-inputs
`(("vala" ,vala)
- ("python" ,python) ; for tests
- ("which" ,which) ; for tests
("gtk-doc" ,gtk-doc)
- ("pkg-config" ,pkg-config)))
+ ("pkg-config" ,pkg-config)
+
+ ;; For tests.
+ ("python" ,python)
+ ("which" ,which)))
(inputs
`(("glib" ,glib)
("eudev" ,eudev)