summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm9
1 files changed, 7 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 07c4a0a1b7..54c8ce0f63 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -7855,15 +7855,20 @@ replacement for strverscmp.")
(define-public multiqc
(package
(name "multiqc")
- (version "0.6")
+ (version "0.9")
(source
(origin
(method url-fetch)
(uri (pypi-uri "multiqc" version))
(sha256
(base32
- "0avw11h63ldpxy5pizc3wl1wa01ha7q10wb240nggsjz3jaqvyiy"))))
+ "12gs1jw2jrxrij529rnl5kaqxfcqn15yzcsggxkfhdx634ml0cny"))
+ (patches (search-patches "multiqc-fix-git-subprocess-error.patch"))))
(build-system python-build-system)
+ (arguments
+ ;; Tests are to be introduced in the next version, see
+ ;; https://github.com/ewels/MultiQC/issues/376
+ `(#:tests? #f))
(propagated-inputs
`(("python-jinja2" ,python-jinja2)
("python-simplejson" ,python-simplejson)