summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 9217a58154..fa8d873b49 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4856,15 +4856,14 @@ extremely diverse sets of genomes.")
(version "8.2.10")
(source
(origin
- (method url-fetch)
- (uri
- (string-append
- "https://github.com/stamatak/standard-RAxML/archive/v"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/stamatak/standard-RAxML.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "13s7aspfdcfr6asynwdg1x6vznys6pzap5f8wsffbnnwpkkg9ya8"))))
+ "1crf5xwchzlals3ypgb9gkm3yzllfp6bn571abdjc21q8c4x7v7k"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; There are no tests.