summaryrefslogtreecommitdiff
path: root/gnu/packages/bdw-gc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bdw-gc.scm')
-rw-r--r--gnu/packages/bdw-gc.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/bdw-gc.scm b/gnu/packages/bdw-gc.scm
index cc492105d1..73b0c073d9 100644
--- a/gnu/packages/bdw-gc.scm
+++ b/gnu/packages/bdw-gc.scm
@@ -87,13 +87,13 @@ simple collector interface.
Alternatively, the garbage collector may be used as a leak detector for
C or C++ programs, though that is not its primary goal.")
- (home-page "http://www.hboehm.info/gc/")
+ (home-page "https://www.hboehm.info/gc/")
(license (x11-style (string-append home-page "license.txt")))))
(define-public libgc-8.0
- (package/inherit
- libgc
+ (package
+ (inherit libgc)
(version "8.0.4")
(source (origin
(method url-fetch)
@@ -104,8 +104,8 @@ C or C++ programs, though that is not its primary goal.")
"1798rp3mcfkgs38ynkbg2p47bq59pisrc6mn0l20pb5iczf0ssj3"))))))
(define-public libgc/back-pointers
- (package
- (inherit libgc)
+ (package/inherit
+ libgc
(name "libgc-back-pointers")
(arguments
`(#:make-flags