summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 68343491aa..2ee0d5336b 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -452,13 +452,13 @@ detection, and lossless compression.")
(define-public borg
(package
(name "borg")
- (version "1.1.2")
+ (version "1.1.3")
(source (origin
(method url-fetch)
(uri (pypi-uri "borgbackup" version))
(sha256
(base32
- "00jmbfysdpsb2vcckamvsxw5n8xqh4j67diam2p0lmqzsn92syq9"))
+ "1rvn8b6clzd1r317r9jkvk34r31risi0dxfjc7jffhnwasck4anc"))
(modules '((guix build utils)))
(snippet
'(for-each
@@ -507,7 +507,8 @@ detection, and lossless compression.")
"and not benchmark "
;; These tests assume the kernel supports FUSE.
"and not test_fuse "
- "and not test_fuse_allow_damaged_files"))))))
+ "and not test_fuse_allow_damaged_files "
+ "and not test_mount_hardlinks"))))))
(add-after 'install 'install-doc
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
@@ -543,7 +544,7 @@ provide an efficient and secure way to backup data. The data deduplication
technique used makes Borg suitable for daily backups since only changes are
stored. The authenticated encryption technique makes it suitable for backups
to not fully trusted targets. Borg is a fork of Attic.")
- (home-page "https://borgbackup.github.io/borgbackup/")
+ (home-page "https://www.borgbackup.org/")
(license license:bsd-3)))
(define-public attic