summaryrefslogtreecommitdiff
path: root/gnu/packages/avahi.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/avahi.scm')
-rw-r--r--gnu/packages/avahi.scm14
1 files changed, 1 insertions, 13 deletions
diff --git a/gnu/packages/avahi.scm b/gnu/packages/avahi.scm
index f7ce908351..fbdc0e2834 100644
--- a/gnu/packages/avahi.scm
+++ b/gnu/packages/avahi.scm
@@ -48,19 +48,7 @@
"--disable-xmltoman"
"--enable-tests"
"--disable-qt3" "--disable-qt4"
- "--disable-gtk" "--disable-gtk3")
- #:phases (alist-cons-before
- 'configure 'set-perl-path
- (lambda* (#:key inputs #:allow-other-keys)
- ;; FIXME: Remove this phase when proper support for search
- ;; paths is available.
- (let ((xml-parser (assoc-ref inputs
- "intltool/perl-xml-parser")))
- (setenv "PERL5LIB"
- (string-append xml-parser
- "/lib/perl5/site_perl"))
- #t))
- %standard-phases)))
+ "--disable-gtk" "--disable-gtk3")))
(inputs
`(("expat" ,expat)
("glib" ,glib)