summaryrefslogtreecommitdiff
path: root/gnu/packages/autotools.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/autotools.scm')
-rw-r--r--gnu/packages/autotools.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index d32de8dcbd..580e43eff3 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -141,20 +141,19 @@ exec ~a --no-auto-compile \"$0\" \"$@\"
version ".tar.xz"))
(sha256
(base32
- "0nc0zqq8j336kamizzd86wb19vhbwywv5avcjh3cyx230xfqy671"))))
+ "0nc0zqq8j336kamizzd86wb19vhbwywv5avcjh3cyx230xfqy671"))
+ (patches
+ (list (search-patch "automake-skip-amhello-tests.patch")))))
(build-system gnu-build-system)
(inputs
`(("autoconf" ,autoconf-wrapper)
- ("perl" ,perl)
- ("patch/skip-amhello"
- ,(search-patch "automake-skip-amhello-tests.patch"))))
+ ("perl" ,perl)))
(native-search-paths
(list (search-path-specification
(variable "ACLOCAL_PATH")
(directories '("share/aclocal")))))
(arguments
- '(#:patches (list (assoc-ref %build-inputs "patch/skip-amhello"))
- #:modules ((guix build gnu-build-system)
+ '(#:modules ((guix build gnu-build-system)
(guix build utils)
(srfi srfi-1)
(srfi srfi-26)