summaryrefslogtreecommitdiff
path: root/gnu/packages/autotools.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/autotools.scm')
-rw-r--r--gnu/packages/autotools.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index 51aadbf0ec..4af6d2a6cf 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -50,8 +50,7 @@
(arguments `(#:tests? #f))
(home-page
"http://www.gnu.org/software/autoconf/")
- (synopsis
- "GNU Autoconf, a part of the GNU Build System")
+ (synopsis "Create source code configuration scripts")
(description
"GNU Autoconf is an extensible package of M4 macros that produce
shell scripts to automatically configure software source code
@@ -198,8 +197,7 @@ exec ~a --no-auto-compile \"$0\" \"$@\"
(find-files dir ".*"))))
%standard-phases))))
(home-page "http://www.gnu.org/software/automake/")
- (synopsis
- "GNU Automake, a GNU standard-compliant makefile generator")
+ (synopsis "Making GNU standards-compliant Makefiles")
(description
"GNU Automake is a tool for automatically generating
`Makefile.in' files compliant with the GNU Coding
@@ -253,7 +251,7 @@ Standards. Automake requires the use of Autoconf.")
%standard-phases)))
(inputs `(("patch/skip-tests"
,(search-patch "libtool-skip-tests.patch"))))
- (synopsis "GNU Libtool, a generic library support script")
+ (synopsis "Generic shared library support tools")
(description
"GNU libtool is a generic library support script. Libtool hides the
complexity of using shared libraries behind a consistent, portable interface.