summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 02d58f552e..d0ec23973a 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1630,7 +1630,7 @@ especially for creating reverb effects. It supports impulse responses with 1,
;; uuid.h is included in the JACK type headers
;; db.h is included in the libjack metadata headers
(propagated-inputs
- `(("libuuid" ,util-linux)
+ `(("libuuid" ,util-linux "lib")
("bdb" ,bdb)))
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -2555,13 +2555,6 @@ tempo and pitch of an audio recording independently of one another.")
(base32
"1k962ljpnwyjw9jjiky2372khhri1wqvrj5qsalfpys31xqzw31p"))))
(build-system gnu-build-system)
- (arguments
- `(#:phases
- (modify-phases %standard-phases
- (add-before 'bootstrap 'noconfigure
- (lambda _
- (setenv "NOCONFIGURE" "yes")
- #t)))))
(inputs
`(("jack" ,jack-1)
("alsa-lib" ,alsa-lib)))