summaryrefslogtreecommitdiff
path: root/gnu/packages/apr.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/apr.scm')
-rw-r--r--gnu/packages/apr.scm8
1 files changed, 7 insertions, 1 deletions
diff --git a/gnu/packages/apr.scm b/gnu/packages/apr.scm
index 93609ad5ca..26b49a5756 100644
--- a/gnu/packages/apr.scm
+++ b/gnu/packages/apr.scm
@@ -85,7 +85,13 @@ around or take advantage of platform-specific deficiencies or features.")
(system* "./configure"
(string-append "--prefix=" out)
(string-append "--with-apr=" apr)))))
- %standard-phases)))
+ %standard-phases)
+
+ ;; There are race conditions during 'make check'. Typically, the
+ ;; 'testall' executable is not built yet by the time 'make check' tries
+ ;; to run it. See
+ ;; <http://lists.gnu.org/archive/html/guix-devel/2014-03/msg00261.html>.
+ #:parallel-tests? #f))
(home-page "http://apr.apache.org/")
(synopsis "One of the Apache Portable Runtime Library companions")
(description