summaryrefslogtreecommitdiff
path: root/gnu/packages/algebra.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/algebra.scm')
-rw-r--r--gnu/packages/algebra.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index 6a9784f551..f626c0de97 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -201,6 +201,7 @@ the real span of the lattice.")
(uri (git-reference
(url "https://github.com/fplll/fpylll.git")
(commit (string-append version "dev"))))
+ (file-name (git-file-name name version))
(sha256
(base32
"01x2sqdv0sbjj4g4waj0hj4rcn4bq7h17442xaqwbznym9azmn9w"))))
@@ -987,7 +988,7 @@ features, and more.")
(define-public xtensor
(package
(name "xtensor")
- (version "0.20.9")
+ (version "0.20.10")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -995,7 +996,7 @@ features, and more.")
(commit version)))
(sha256
(base32
- "1rw04bdi7mzp362dhkxr9m4rafnvb47xjsi9p3fp4vfif8v0jij8"))
+ "1fmv2hpx610xwhxrndfsfvlbqfyk4l3gi5q5d7pa9m82kblxjj9l"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(native-inputs