summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm38
1 files changed, 19 insertions, 19 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 4241490d48..982aad0f4d 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -285,26 +285,26 @@ graphs and can export its output to different formats.")
(define-public htop
(package
- (name "htop")
- (version "2.2.0")
- (source (origin
- (method url-fetch)
- (uri (string-append "http://hisham.hm/htop/releases/"
- version "/htop-" version ".tar.gz"))
- (sha256
- (base32
- "0mrwpb3cpn3ai7ar33m31yklj64c3pp576vh1naqff6f21pq5mnr"))))
- (build-system gnu-build-system)
- (inputs
- `(("ncurses" ,ncurses)))
- (native-inputs
- `(("python" ,python-wrapper))) ; for scripts/MakeHeader.py
- (home-page "https://hisham.hm/htop/")
- (synopsis "Interactive process viewer")
- (description
- "This is htop, an interactive process viewer. It is a text-mode
+ (name "htop")
+ (version "2.2.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "http://hisham.hm/htop/releases/"
+ version "/htop-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0mrwpb3cpn3ai7ar33m31yklj64c3pp576vh1naqff6f21pq5mnr"))))
+ (build-system gnu-build-system)
+ (inputs
+ `(("ncurses" ,ncurses)))
+ (native-inputs
+ `(("python" ,python-wrapper))) ;for scripts/MakeHeader.py
+ (home-page "https://hisham.hm/htop/")
+ (synopsis "Interactive process viewer")
+ (description
+ "This is htop, an interactive process viewer. It is a text-mode
application (for console or X terminals) and requires ncurses.")
- (license license:gpl2)))
+ (license license:gpl2)))
(define-public pies
(package