summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0590c51519..fec9800ce7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -318,7 +318,7 @@ nobase_nodist_guileobject_DATA = $(GOBJECTS)
# Handy way to remove the .go files without removing all the rest.
clean-go:
-$(RM) -f $(GOBJECTS)
- @find . -name '*.go' -print | \
+ @find . -path ./test-tmp -prune -o -name '*.go' -print | \
if test -t 1; then \
xargs -r echo -e "\033[31mwarning:\033[0m stray .go files:"; \
else \