summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d9d7ffd6c5..f4004e351e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -70,6 +70,7 @@ MODULES = \
guix/docker.scm \
guix/json.scm \
guix/records.scm \
+ guix/openpgp.scm \
guix/pki.scm \
guix/progress.scm \
guix/combinators.scm \
@@ -414,6 +415,7 @@ SCM_TESTS = \
tests/nar.scm \
tests/networking.scm \
tests/opam.scm \
+ tests/openpgp.scm \
tests/packages.scm \
tests/pack.scm \
tests/pki.scm \
@@ -564,6 +566,11 @@ EXTRA_DIST += \
tests/signing-key.pub \
tests/signing-key.sec \
tests/cve-sample.json \
+ tests/civodul.key \
+ tests/rsa.key \
+ tests/dsa.key \
+ tests/ed25519.key \
+ tests/ed25519.sec \
build-aux/config.rpath \
bootstrap \
doc/build.scm \