summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d39c08c1c4..2617f316d9 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7258,8 +7258,8 @@ Supported netlink families and protocols include:
(arguments
`(#:phases
(modify-phases %standard-phases
- ;; Some tests depend on writing a temp file
- ;; to the user's home directory
+ ;; Some tests depend on writing a temporary file to the user's home
+ ;; directory.
(add-after 'unpack 'fix-tests
(lambda _
(delete-file "tests/test_open_workbook.py")