summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index fc438ccfb8..213d56ffc6 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -4704,7 +4704,7 @@ library and an executable.")
(define-public ghc-hinotify
(package
(name "ghc-hinotify")
- (version "0.3.10")
+ (version "0.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -4712,7 +4712,7 @@ library and an executable.")
"hinotify-" version ".tar.gz"))
(sha256
(base32
- "17ax3n68a5c2ddazp86aciliskrh6znd3bnry0wcllmb6dbpsaxg"))))
+ "1x1lm685ws2q0z0ibwq6x3l72xh67mj06s36xiga3al48d92q63x"))))
(build-system haskell-build-system)
(inputs
`(("ghc-async" ,ghc-async)))