summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index defec4963f..13bc5ff43b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -742,10 +742,10 @@ and verifies that it matches the intended target hostname.")
(string-append "['" prefix "/lib" "']")))
#t))))))
(propagated-inputs
- `(("python-numpy" ,python-numpy)))
+ `(("python-six" ,python-six)
+ ("python-numpy" ,python-numpy)))
(inputs
- `(("hdf5" ,hdf5)
- ("python-six" ,python-six)))
+ `(("hdf5" ,hdf5)))
(native-inputs
`(("python-cython" ,python-cython)
("python-pkgconfig" ,python-pkgconfig)))