summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index ab1cae803f..54fdde0046 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1170,13 +1170,13 @@ format changes.")
(native-inputs `(("yasm" ,yasm)))
(arguments
'(#:phases
- (alist-cons-before
- 'configure 'pre-configure
- (lambda _
- (chdir "build/generic")
- (substitute* "configure"
- (("#! /bin/sh") (string-append "#!" (which "sh")))))
- %standard-phases)
+ (modify-phases %standard-phases
+ (add-before
+ 'configure 'pre-configure
+ (lambda _
+ (chdir "build/generic")
+ (substitute* "configure"
+ (("#! /bin/sh") (string-append "#!" (which "sh")))))))
;; No 'check' target.
#:tests? #f))
(home-page "https://www.xvid.com/")