summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e7338cbcfb..57b89efd05 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7824,13 +7824,13 @@ framework which enables you to test server connections locally.")
(base32
"0kjj2v2dvmnpdd5h5gk9rzz0f54rhjb0yiz3zg65bmp65slfw65d"))))
(build-system python-build-system)
+ (propagated-inputs
+ `(("python-six" ,python-six)))
(native-inputs
`(("python-pytest" ,python-pytest)
- ("python-six" ,python-six)
+ ("python-httplib2" ,python-httplib2)
+ ("python-requests" ,python-requests)
("python-urllib3" ,python-urllib3)))
- (propagated-inputs
- `(("python-httplib2" ,python-httplib2)
- ("python-requests" ,python-requests)))
(synopsis "Puts a WSGI application in place of a real URI for testing")
(description "Wsgi_intercept installs a WSGI application in place of a real
URI for testing. Testing a WSGI application normally involves starting a