summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 4c8275cd67..32ef32abda 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1668,13 +1668,13 @@ instantly.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "5.3.0")
+ (version "5.4.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "0aclww914la1s41jkjla10pm0qh88dpdv9x1riyqw7xzwczvbzf9"))))
+ "0zn09bn6hadk4vxl6jy8bkjr5fz8mrhin3z46w7pq5qgbaycr89p"))))
(build-system python-build-system)
(arguments
;; XXX: Tests are not distributed with the PyPI archive.