summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ebf56326e1..76ac5bc2fc 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7455,7 +7455,7 @@ config files.")
;; NOTE: Many tests do not run because they rely on Python's
;; built-in test.test_argparse, but we remove the unit tests from
;; our Python installation.
- (zero? (system* "python" "setup.py" "test")))))))
+ (invoke "python" "setup.py" "test"))))))
(synopsis "Replacement for argparse")
(description "A drop-in replacement for argparse that allows options to also
be set via config files and/or environment variables.")