summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a9eed006bb..b8b78e2384 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -230,6 +230,15 @@
(setenv "PATH" (string-append (getenv "PATH") ":" out "/bin"))
(with-directory-excursion out
(patch-source-shebangs))))))))
+ (native-search-paths
+ (list (search-path-specification
+ (variable "TEXMF")
+ (files '("share/texmf-dist"))
+ (separator #f))
+ (search-path-specification
+ (variable "TEXMFCNF")
+ (files '("share/texmf-dist/web2c"))
+ (separator #f))))
(synopsis "TeX Live, a package of the TeX typesetting system")
(description
"TeX Live provides a comprehensive TeX document production system.