summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pdf.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 33bd0062ff..8e69ab5c83 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -748,18 +748,20 @@ using a stylus.")
(define-public python-reportlab
(package
(name "python-reportlab")
- (version "3.4.0")
+ (version "3.5.13")
(source (origin
(method url-fetch)
(uri (pypi-uri "reportlab" version))
(sha256
(base32
- "0hy304pzsz9lblmk7mrbk2682bi911lxgvzx2kcfpmfzb5gg7sjv"))))
+ "1wxgcj46rm83qz97i8ygvd59bks60kr6vvnz12ygw640z58ff5k1"))))
(build-system python-build-system)
(arguments
'(;; FIXME: There is one test failure, but it does not cause the
;; build to fail. No time to investigate right now.
#:test-target "tests"))
+ (inputs
+ `(("freetype" ,freetype)))
(propagated-inputs
`(("python-pillow" ,python-pillow)))
(home-page "https://www.reportlab.com")