summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/parallel.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/parallel.scm b/gnu/packages/parallel.scm
index f7e95bcc61..0e47dfb2e4 100644
--- a/gnu/packages/parallel.scm
+++ b/gnu/packages/parallel.scm
@@ -154,6 +154,7 @@ and they are executed on lists of files, hosts, users or other items.")
(arguments
`(#:configure-flags
(list "--enable-pam" "--sysconfdir=/etc/slurm"
+ "--disable-static"
(string-append "--with-freeipmi=" (assoc-ref %build-inputs "freeipmi"))
(string-append "--with-hwloc=" (assoc-ref %build-inputs "hwloc"))
(string-append "--with-json=" (assoc-ref %build-inputs "json-c"))