aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 99e5bd9e0b..0489b157d2 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9373,8 +9373,8 @@ interface for programs.")
(base32
"0rfyxcy4cr3x848vhx876ifalxd5ghq6l5x813m49h4vq2d4jiq8"))))
(build-system python-build-system)
- (native-inputs
- `(("python-pytest" ,python-pytest)))
+ (arguments
+ '(#:tests? #f)) ; The tests are not distributed
(propagated-inputs
`(("python-requests" ,python-requests)
("python-six" ,python-six)))