aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 57275ac5d2..326f5ee1b3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11959,10 +11959,7 @@ python-axolotl.")
(lambda _
(for-each delete-file-recursively
'("axolotl/tests" "build/lib/axolotl/tests"))
- #t)))
- ;; Prevent creation of the egg. This works around
- ;; https://debbugs.gnu.org/cgi/bugreport.cgi?bug=20765
- #:configure-flags '("--root=/")))
+ #t)))))
(propagated-inputs
`(("python-axolotl-curve25519" ,python-axolotl-curve25519)
("python-dateutil" ,python-dateutil)