summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/julia.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/julia.scm b/gnu/packages/julia.scm
index 16a4705a07..375f933da7 100644
--- a/gnu/packages/julia.scm
+++ b/gnu/packages/julia.scm
@@ -100,7 +100,7 @@
(define (julia-patch-url version name)
(string-append "https://raw.githubusercontent.com/JuliaLang/julia/v" version
- "/deps/patches/" name))
+ "/deps/patches/" name ".patch"))
(define (julia-patch name sha)
(let ((version "1.3.1"))