summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6367def203..88c971b328 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9655,8 +9655,9 @@ characters, mouse support, and auto suggestions.")
(invoke "py.test" "-vv"))))))
(native-inputs
`(("python-pytest" ,python-pytest)
- ("python-parso" ,python-parso)
("python-docopt" ,python-docopt)))
+ (propagated-inputs
+ `(("python-parso" ,python-parso)))
(home-page "https://github.com/davidhalter/jedi")
(synopsis "Autocompletion and static analysis library for Python")
(description