summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm10
1 files changed, 1 insertions, 9 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index c492a7f2ad..13ece07740 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2442,15 +2442,7 @@ Ethernet and TAP interfaces is supported. Packet capture is also supported.")
#:tests? #f ; no test suite
#:phases
(modify-phases %standard-phases
- (delete 'configure)
- (add-after 'unpack 'set-environment
- (lambda* (#:key inputs #:allow-other-keys)
- (setenv "C_INCLUDE_PATH"
- (string-append (assoc-ref inputs "curl") "/include:"
- (assoc-ref inputs "libpcap") "/include:"
- (assoc-ref inputs "openssl") "/include:"
- (assoc-ref inputs "zlib") "/include"))
- #t)))))
+ (delete 'configure))))
(home-page "https://github.com/ZerBea/hcxtools")
(synopsis "Capture wlan traffic to hashcat and John the Ripper")
(description