summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/machine-learning.scm19
-rw-r--r--gnu/packages/statistics.scm19
2 files changed, 19 insertions, 19 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 7bad833b38..73c78744f8 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -460,25 +460,6 @@ adaptive sparsity and the Wong algorithm for adaptively sparse gaussian
geometric models.")
(license license:lgpl3+)))
-(define-public r-nnet
- (package
- (name "r-nnet")
- (version "7.3-12")
- (source
- (origin
- (method url-fetch)
- (uri (cran-uri "nnet" version))
- (sha256
- (base32
- "17amqnw9dpap2w8ivx53hxha2xrm0drwfnj32li0xk41hlz548r7"))))
- (build-system r-build-system)
- (home-page "http://www.stats.ox.ac.uk/pub/MASS4/")
- (synopsis "Feed-forward neural networks and multinomial log-linear models")
- (description
- "This package provides functions for feed-forward neural networks with a
-single hidden layer, and for multinomial log-linear models.")
- (license (list license:gpl2+ license:gpl3+))))
-
(define-public r-kernlab
(package
(name "r-kernlab")
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index e5237d5099..29cf32a60e 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -453,6 +453,25 @@ parameter estimation by GCV, REML or UBRE/AIC. The library includes a
distributions beyond the exponential family.")
(license license:gpl2+)))
+(define-public r-nnet
+ (package
+ (name "r-nnet")
+ (version "7.3-12")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "nnet" version))
+ (sha256
+ (base32
+ "17amqnw9dpap2w8ivx53hxha2xrm0drwfnj32li0xk41hlz548r7"))))
+ (build-system r-build-system)
+ (home-page "http://www.stats.ox.ac.uk/pub/MASS4/")
+ (synopsis "Feed-forward neural networks and multinomial log-linear models")
+ (description
+ "This package provides functions for feed-forward neural networks with a
+single hidden layer, and for multinomial log-linear models.")
+ (license (list license:gpl2+ license:gpl3+))))
+
(define-public r-bit
(package
(name "r-bit")