summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xdisorg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 5855273ab8..51844d8a70 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -499,7 +499,7 @@ of the screen selected by mouse.")
(define-public slop
(package
(name "slop")
- (version "7.3.49")
+ (version "7.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -508,7 +508,7 @@ of the screen selected by mouse.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0gxi174vi13ldjaf776s2jcdyy379lnwwml29nk1bkzj5d5gpghm"))))
+ "1kpdrikgpjb4fpxalb6pjcih5njv1w9cnrjj5612ywdv1q5mjs48"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f)) ; no "check" target