summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 85818c2a2e..47fdd169db 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10429,7 +10429,7 @@ is used by PostgreSQL and the OpenSSH Server for example.")
(setenv "PYTHONPATH"
(string-append (getcwd) "/build/lib:"
(getenv "PYTHONPATH")))
- (zero? (system* "py.test" "-vv" )))))))
+ (invoke "py.test" "-vv" ))))))
(native-inputs
`(("python-pytest" ,python-pytest)))
(home-page