summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/statistics.scm38
1 files changed, 19 insertions, 19 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 29cf32a60e..8780027d3c 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -472,6 +472,25 @@ distributions beyond the exponential family.")
single hidden layer, and for multinomial log-linear models.")
(license (list license:gpl2+ license:gpl3+))))
+(define-public r-rpart
+ (package
+ (name "r-rpart")
+ (version "4.1-10")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "rpart" version))
+ (sha256
+ (base32
+ "119dvh2cpab4vq9blvbkil5hgq6w018amiwlda3ii0fki39axpf5"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/rpart")
+ (synopsis "Recursive partitioning and regression trees")
+ (description
+ "This package provides recursive partitioning functions for
+classification, regression and survival trees.")
+ (license (list license:gpl2+ license:gpl3+))))
+
(define-public r-bit
(package
(name "r-bit")
@@ -3644,25 +3663,6 @@ following problems:
@end enumerate\n")
(license license:gpl3+)))
-(define-public r-rpart
- (package
- (name "r-rpart")
- (version "4.1-10")
- (source
- (origin
- (method url-fetch)
- (uri (cran-uri "rpart" version))
- (sha256
- (base32
- "119dvh2cpab4vq9blvbkil5hgq6w018amiwlda3ii0fki39axpf5"))))
- (build-system r-build-system)
- (home-page "http://cran.r-project.org/web/packages/rpart")
- (synopsis "Recursive partitioning and regression trees")
- (description
- "This package provides recursive partitioning functions for
-classification, regression and survival trees.")
- (license (list license:gpl2+ license:gpl3+))))
-
(define-public r-survival
(package
(name "r-survival")