summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cpp.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 8691531070..7f711d5542 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -89,8 +89,9 @@ operating system functions.")
'("-DWITH_TESTS=ON"))) ; To run the test suite
(native-inputs
`(("cppunit" ,cppunit)
- ("openssl" ,openssl)
- ("pkg-config" ,pkg-config)
+ ("pkg-config" ,pkg-config)))
+ (inputs
+ `(("openssl" ,openssl)
("zlib" ,zlib)))
(synopsis "C++ library providing Qt-like APIs on top of the STL")
(description "Rct is a set of C++ tools that provide nicer (more Qt-like)