summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 10b3a072b9..62fb167b70 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6191,7 +6191,7 @@ affect gameplay).")
(package
(inherit chocolate-doom)
(name "crispy-doom")
- (version "5.7.2")
+ (version "5.8.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -6199,7 +6199,7 @@ affect gameplay).")
(commit (string-append "crispy-doom-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "002aqbgsksrgzqridwdlkrjincaxh0dkvwlrbb8d2f3kwk7lj4fq"))))
+ (base32 "1b6gn0dysv631jynh769whww9xcss1gms78sz3nrn855q1dsvcb4"))))
(native-inputs
(append
(package-native-inputs chocolate-doom)