summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/qemu.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index 3aa4128be0..d43593957e 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -197,7 +197,7 @@ server and embedded PowerPC, and S390 guests.")
(arguments
`(#:configure-flags
;; Restrict to the targets supported by Guix.
- '("--target-list=i386-softmmu,x86_64-softmmu,mips64el-softmmu,arm-softmmu")
+ '("--target-list=i386-softmmu,x86_64-softmmu,mips64el-softmmu,arm-softmmu,aarch64-softmmu")
,@(package-arguments qemu)))
;; Remove dependencies on optional libraries, notably GUI libraries.