summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f2d45eb07a..9a8bbc78d8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4675,7 +4675,7 @@ feature, and a laptop with an accelerometer. It has no effect on SSDs.")
(share (string-append out "/share/" ,name)))
(substitute* "CMakeLists.txt"
(("pkg_check_modules\\((OPENRC|SYSTEMD) .*" _ package)
- (format "option(~a_FOUND \"Faked\" ON)\n" package))
+ (format #f "option(~a_FOUND \"Faked\" ON)\n" package))
;; That was easy! Now we just need to fix the destinations.
(("/etc" directory)
(string-append out directory)))