summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linphone.scm17
1 files changed, 9 insertions, 8 deletions
diff --git a/gnu/packages/linphone.scm b/gnu/packages/linphone.scm
index e8aeabe419..09d5a1121e 100644
--- a/gnu/packages/linphone.scm
+++ b/gnu/packages/linphone.scm
@@ -447,27 +447,28 @@ decoding, and rendering.")
""))
#t)))))
(native-inputs
- `(("dot" ,graphviz)
+ `(("gettext" ,gettext-minimal)
+ ("udev" ,eudev) ;for libudev.h
+ ;; For generating the C++ wrappers.
+ ("dot" ,graphviz)
("doxygen" ,doxygen)
- ("gettext" ,gettext-minimal)
- ("iconv" ,libiconv)
("python" ,python)
- ("xml2" ,libxml2)
- ("zlib" ,zlib)))
+ ("pystache" ,python-pystache)
+ ("six" ,python-six)))
(inputs
`(("bctoolbox" ,bctoolbox)
("belcard" ,belcard)
("bellesip" ,belle-sip)
("bzrtp", bzrtp)
+ ("iconv" ,libiconv)
("glib" ,glib)
("gtk2" ,gtk+-2)
("mediastreamer2" ,mediastreamer2)
("notify" ,libnotify)
("ortp" ,ortp)
- ("pystache" ,python-pystache)
- ("six" ,python-six)
("sqlite" ,sqlite)
- ("udev" ,eudev)))
+ ("xml2" ,libxml2)
+ ("zlib" ,zlib)))
(synopsis "Belledonne Communications Softphone Library")
(description "Liblinphone is a high-level SIP library integrating
all calling and instant messaging features into an unified