summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 291a367a2f..ffb2f87836 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4106,7 +4106,7 @@ as equations, scalars, vectors, and matrices.")
(define-public z3
(package
(name "z3")
- (version "4.8.4")
+ (version "4.8.6")
(home-page "https://github.com/Z3Prover/z3")
(source (origin
(method git-fetch)
@@ -4115,7 +4115,7 @@ as equations, scalars, vectors, and matrices.")
(file-name (git-file-name name version))
(sha256
(base32
- "014igqm5vwswz0yhz0cdxsj3a6dh7i79hvhgc3jmmmz3z0xm1gyn"))))
+ "1sywcqj5y8yp28m4cdvzsgw74kd6zr1s3y1x17ky8pr9prvpvl6x"))))
(build-system gnu-build-system)
(arguments
`(#:phases