summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/engineering.scm4
-rw-r--r--gnu/packages/wm.scm1
-rw-r--r--tests/packages.scm1
3 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index a045bf2a55..9066386646 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -229,10 +229,6 @@ optimizer; and it can produce photorealistic and design review images.")
(snippet
;; Remove a non-free file.
'(delete-file "doc/psfig.sty"))
- (modules '((guix build utils)
- (guix build download)
- (guix ftp-client)))
- (imported-modules modules)
(patches (search-patches "fastcap-mulSetup.patch"
"fastcap-mulGlobal.patch"))))
(build-system gnu-build-system)
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index f385d2b4fb..790c74bbfd 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -393,7 +393,6 @@ experience.")
"1m910lr7wkw2dgzmirfvz7dasfswhhccdf65l21iiciv24c3w1bb"))
(modules '((guix build utils)
(srfi srfi-19)))
- (imported-modules '((guix build utils)))
(snippet
;; Remove non-reproducible timestamp and use the date of the
;; source file instead.
diff --git a/tests/packages.scm b/tests/packages.scm
index 94f5ea71a5..fc75e38730 100644
--- a/tests/packages.scm
+++ b/tests/packages.scm
@@ -335,7 +335,6 @@
("patch" ,%bootstrap-coreutils&co)))
(patch-guile %bootstrap-guile)
(modules '((guix build utils)))
- (imported-modules modules)
(snippet '(begin
;; We end up in 'bin', because it's the first
;; directory, alphabetically. Not a very good