summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xml.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index b4aa89e881..96553c97b2 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -147,11 +147,12 @@ project (but it is usable outside of the Gnome platform).")
(origin
(inherit (package-source libxml2))
(patches
+ (append (origin-patches (package-source libxml2))
(search-patches "libxml2-CVE-2017-0663.patch"
"libxml2-CVE-2017-7375.patch"
"libxml2-CVE-2017-7376.patch"
"libxml2-CVE-2017-9047+CVE-2017-9048.patch"
- "libxml2-CVE-2017-9049+CVE-2017-9050.patch"))))))
+ "libxml2-CVE-2017-9049+CVE-2017-9050.patch")))))))
(define-public python-libxml2
(package (inherit libxml2)