summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 70cb7cc700..935442b4ef 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -21162,3 +21162,29 @@ evaluated interactively.")
Bayes factors, posterior model probabilities, and normalizing constants in
general, via different versions of bridge sampling.")
(license license:gpl2+)))
+
+(define-public r-mstate
+ (package
+ (name "r-mstate")
+ (version "0.2.12")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "mstate" version))
+ (sha256
+ (base32
+ "0qnhivbibzss8yfsg44cvbf73n4jj4i28rbdysl88g14ig5sabgv"))))
+ (properties `((upstream-name . "mstate")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-rcolorbrewer" ,r-rcolorbrewer)
+ ("r-survival" ,r-survival)))
+ (home-page
+ "https://www.lumc.nl/org/bds/research/medische-statistiek/survival-analysis/")
+ (synopsis
+ "Data Preparation, Estimation and Prediction in Multi-State Models")
+ (description
+ "Contains functions for data preparation, descriptives, hazard estimation
+and prediction with Aalen-Johansen or simulation in competing risks and
+multi-state models.")
+ (license license:gpl2+)))