summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pdf.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 39e41c7f1b..f23f1e34e3 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -844,11 +844,6 @@ using a stylus.")
(modify-phases %standard-phases
(add-after 'unpack 'fix-permissions-on-po-files
(lambda _
- ;; ;; Always generate translations. A recent upstream patch
- ;; ;; disabled it.
- ;; (substitute* "po/CMakeLists.txt"
- ;; (("gettext_create_translations \\(\"\\$\\{potfile\\}\"\\)")
- ;; "gettext_create_translations (\"${potfile}\" ALL)"))
;; Make sure 'msgmerge' can modify the PO files.
(for-each (lambda (po) (chmod po #o666))
(find-files "." "\\.po$"))